Chrome supports Java!

Google Chrome requires Java version 6 update 10 (Java 6u10), and should work with Java 6u10 as indicated in the Google Chrome Help Center. However, Sun Microsystems does not support Google Chrome for Java SE 6. For more information and help on Chrome, you might want to visit :  Google Chrome Help Center For a list of Java supported browsers by Sun Microsystems, please visit the following page: Java SE 6 Release Notes Supported System Configurations  Download the early access version of Java 6u10 from the link below: Download Java 6 update 10 early access version  To make sure that Google Chrome recognizes Java 6 update 10 correctly, you might want to install Java 6u10 prior to installing Google Chrome. And for Silverlight you might need to install silverlight after installing Chrome.🙂

About uzzal

Software developer
This entry was posted in Google, Java and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s